Delay in Zoom Phone recording within the Canada and Australia regional clusters
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 12, 2024 - 20:45 PDT
Monitoring
We have resolved the issue regarding a delay in Zoom Phone recording within the Canada and Australia regional clusters. We will continue to monitor and provide updates as we have them.
Posted Apr 12, 2024 - 20:34 PDT
Identified
We've identified a delay in Zoom Phone recording within the Canada and Australia regional clusters, we will provide updates as we have them.
Posted Apr 12, 2024 - 20:15 PDT
This incident affected: Zoom Phone - AUSTRALIA (Recording Service) and Zoom Phone - NORTH AMERICA (Recording Service).