Issues with Zoom meeting affecting a subset of users in Hong Kong and Europe
Incident Report for Zoom
Resolved
This incident has been resolved.
Posted Apr 08, 2024 - 02:30 PDT
Monitoring
We have resolved the issues with Zoom meeting affecting a subset of users in Hong Kong and Europe. We will continue to monitor and provide updates as we have them.
Posted Apr 08, 2024 - 02:10 PDT
Investigating
We are investigating the issues with Zoom meeting affecting a subset of users in Hong Kong and Europe, we will provide updates as we have them.
Posted Apr 08, 2024 - 01:47 PDT
This incident affected: Zoom Meetings (Zoom Meetings).