We have resolved the issue with Live Meeting Dashboard and Webhooks. We will continue to monitor and provide updates as we have them.
Posted Jan 13, 2025 - 09:30 PST
Update
We continue to work to address the identified issue with Live Meeting Dashboard and Webhooks. We will provide updates as soon as there is more information to share.
Posted Jan 13, 2025 - 09:12 PST
Update
We continue to work to address the identified issue with Live Meeting Dashboard and Webhooks. We will provide updates as soon as there is more information to share.
Posted Jan 13, 2025 - 08:20 PST
Identified
We have identified the issue with Live Meeting Dashboard and Webhooks. We will provide updates as we have them.
Posted Jan 13, 2025 - 07:41 PST
Investigating
We are investigating an issue with Live Meeting Dashboard and Webhooks. We will provide updates as we have them.
Posted Jan 13, 2025 - 07:31 PST
This incident affected: Zoom Website (Zoom Dashboard & Reporting) and Zoom Developer Platform (Webhooks).